Du bist nicht angemeldet.

241

Freitag, 3. März 2017, 00:38

Hi zusammen,
ganz kurze Zwischenmeldung.
Das 5 te Modul vom Abstellbahnhof ist fertig.
Kommt am Samstag in die Anlage rein.

Gruss Klaus

242

Montag, 6. März 2017, 18:28

Hi zusammen,

Spielzeug erwacht so langsam aus dem Dornröschenschlaf.
Stand jetzt etwas mehr wie ein Jahr aufgebaut in der Halle, ohne das sich in dieser Zeit mal ein Zug bewegt hätte.
Entsprechend war der Zustand auf den Gleisen.
Nachdem Helmut's Fahrversuch von letzter Woche, auf dem Innenkreis, im Dreck erstickt wurde, hab ich wieder die guten alten Roco Clean in Dienst gestellt und mein Glück auf dem Aussenkreis versucht.
Hat sehr gut funktioniert, bisschen ATF dazu, hat die Lok auf Anhieb die ganze Runde geschafft ( mit dem Roco Clean als Drecksammler vorraus).
Der Kreis läuft schon wieder ganz ordentlich.

Heut werd ich mal das gleiche auf dem Innenkreis versuchen, müsste eigentlich noch besser gehen, da der meiste Dreck schon weg ist.

Jetzt ist noch Gleisbau auf 2 Modulen angesagt ( sind nur gerade Gleise ), dann der neue Abstellbahnhof komplett fertig und wieder eine Baustelle abgearbeitet.

Gruss Klaus

243

Montag, 6. März 2017, 20:01

Da geht es ja mächtig weiter.

ich drück dir die Dauen
Gruß Ferdi

244

Dienstag, 7. März 2017, 19:29

Hi Ferdi,
Danke für's Daumen drücken.

....aber.....

von "mächtig was weiter".....

bin ich noch mächtig weit weg !!!!

grinsender Gruss
Klaus

245

Dienstag, 7. März 2017, 19:32

Na ja Klaus,
fertig wäre doch mehr als langweilig.
Gruß Ferdi

246

Samstag, 15. April 2017, 14:59

Hi zusammen....

....ich glaub ich geh mich jetzt mal erbrechen......

Hatte jetzt grad mal die Muse gefunden, um mal wieder einen kurzen ( in Fragezeichen ) Statusbericht zu posten.
Daran jetzt knapp 'ne Stunde geschrieben.
Ihr könnt euch denken was kommt....
Richtig....
falsche Taste - alles weg.

Sorry werd den noch nachreichen, ab jetzt grad absolut keinen Bock mehr dazu.

Es gibt so Tage, da sollte man einfach nur im Bett bleiben.....
....oder vielleicht doch ein anderes Hobby.... Wandern, Schach.....

Schöne Ostern zusammen!

Gruss Klaus

247

Samstag, 15. April 2017, 17:07

Kopf hoch!!!

Und erholsame Ostertage

wünscht Tannenzäpfle

248

Samstag, 15. April 2017, 19:41

Es ist immer ein auf und nieder.

Kopf hoch

oder mit Schlafen und Essen als Hobby versuchen
Gruß Ferdi

249

Mittwoch, 7. Juni 2017, 17:45

Hi zusammen,
neuer Versuch nach ausreichend Erholungszeit…..leider noch ohne nennenswerte Fortschritte…

Nachdem vom neuen Abst. Bhf. 5 der 7 Module fertig waren und wir inzwischen ja doch schon hin und wieder, wegen Strombedarf der Anlage, eins auf den Deckel bekommen haben,
dacht‘ ich mir……mal vorab testen……

Kennt ihr das…. Gute Idee…..und gleichzeitig saudumme Idee…..

Gute Idee, weil Fehler erkannt….
Saudumme Idee, weil wieder ein neues Problem….

Der Reihe nach…

Ich hab mal so grob überschlagen, wie viele Motoreinheiten mit Decoder im Abst. Bhf. stehen können, wenn dieser komplett befüllt ist.

Da wir einige Züge im Doppelspann, Doppeltraktion oder Sandwich fahren,
kam ich auf ca. 60 Motoreinheiten.

Also mal kurzerhand alles an Loks rausgeholt, die einen Decoder haben und bei einem kurzen Funktionstest auch sofort liefen ( dabei hat ATF auch wieder ein paar kleine Wunder vollbracht).

Letztendlich standen etwas über 80 Loks im Abst. Bhf.

Waren zwar bisschen mehr als der Bedarf, aber beim Testen hab ich gern bisschen mehr Belastung, damit ich sicherstellen kann, das die Anlage nicht grad so eben im grenzwertigen Lastbereich läuft.

Anlage einschalten…….
….und
….Pustekuchen
….Kurzschluss
….zeigte zumindest der Booster an.

Also einen grossen Teil der Loks wieder runter, Anlage einschalten – lief.
Dann nach und nach wieder alle Loks drauf und lief.

So weit, so gut.

Anlage ausschalten, wieder einschalten – Pustekuchen – Kurzschluss.

Darauf mal den Strom am Boostereingang gemessen, welcher im Ruhebetrieb, ohne fahrende Lok, fliesst.

Bei 84 Loks 1,46A.

Der verwendete Müt Booster kann 3A, nur halt anscheinend nicht einschalten.

Daraufhin hab ich mal, nacheinander, alle vorhandene Booster an diesen Anlagenteil dran gehängt.

Trix Booster, (genaue Daten hab keine mehr, müsste aber auch so im Bereich 2-3A liegen)
Last langsam hochfahren – kein Problem
Unter Last einschalten (1,46A) – keine Chance
Das gleiche Verhalten beim Müt Booster.

Einzig der Magnus Booster hat es geschafft, den Abst.Bhf. einzuschalten.
Aber auch da war es wohl schon grenzwertig.

Beim ersten Einschalten nach längerer Standzeit, hat der Booster mehrere Sekunden lang immer wieder versucht, einzuschalten und erst beim 5-6 Versuch blieb er dann an.

Anderst bei einer kurzen Kurzschlussabschaltung. Danach ging er sofort wieder an.

Dann den ersten Zug fahren lassen, um zu sehen, wie er sich dabei verhält.

Der Zug fuhr auch an, fuhr aber nur mit ganz geringer Geschwindigkeit, obwohl er eigentlich beschleunigen sollte.

Gleisspannung gemessen.
Sind normalerweise in Ruhe ohne Last 20,5V.
Waren jetzt mit 1,46A Last nur noch 14,5V.

Da sind dann natürlich die ganzen, im TrainController eingemessenen, Geschwindigkeitsprotokolle für die Katz, wenn die Gleisspannung derartig einbricht.

Daraufhin haben wir mal gemessen, woher der Spannungsverlust kommt.

Ca. 1V fallen an der 10m langen Anschlussleitung ab und die restlichen ca. 5 V am
Magnus Booster.

Von einem befreundeten Mobahner ( Danke Dieter ), hab ich zum Testen einen Rautenhaus Booster ausgeliehen bekommen.
Das war das Highlight.
Der schaltet ohne Murren den Abst. Bhf. ein und hat einen wesentlich geringeren Spannungsabfall ( den genauen Wert haben wir auch gemessen, aber ich weiss den Wert grade nicht mehr – waren glaub ich nicht ganz 2V).

Um die ganze Belastung noch mal zu reduzieren, hab ich inzwischen die Verkabelung noch mal etwas geändert und den Abst. Bhf. in 2 Boosterbereiche ( Innenkreis, Aussenkreis) aufgeteilt.

Parallel dazu denken wir schon länger darüber nach, unsere Gleisspannung von 20,5V auf 18V zu reduzieren, damit wir auch z. B. die kleinen DHL05 und die neuen Nano Decoder (sind für 18V Gleisspannung ausgelegt) auf der Anlage fahren können, ohne immer in Sorge sein zu müssen, das so ein Decoder wegen zu hoher Gleisspannung den Geist aufgibt.

Dafür hat Johannes eine Schaltung von Arnold Hübsch nachgebaut, welche die Gleisspannung konstant halten soll. Diese sind wir gerade am Testen.

Wenn dies funktioniert, wird es so sein, das wir mit 24V Gleichspannung den Booster versorgen. Dann kommen so ca. 22V aus dem Booster in die Versorgungsleitung zu den Modulen und an der Einspeisung vor den Modulen wird dann auf 18V reduziert.

Dann haben wir zwar immer noch einen geringen Spannungsabfall in der Versorgungsleitung unter den Modulen, aber diese Leitungen sind max. 5m lang und der Spannungsabfall wird in Summe geringer sein wie bisher.

Optimal wäre natürlich, wenn auch auf der Versorgungsleitung unter den Modulen die ca. 22V anliegen würden und am Eingang jedes Moduls ein Spannungskonstanter sitzen würde.
Dann bräuchten wir für jedes Modul einen Konstanter.
Aber dagegen spricht im Moment die Anzahl der Module.

Noch eine Baustelle die uns schon lange bekannt ist, aber bisher noch immer grad eben so funktioniert hat ist die Geschwindigkeit von unserem Traincontroller Rechner.

Ich hatte schon mal in Post #149 und 150 davon geschrieben, das unser Rechner bei viel Betrieb auf der Anlage zwar mit der Anlage korrekt zusammenarbeitet, dabei dann aber den Monitor zuückstellt.
Will man dann auf dem Monitor etwas anklicken, dauert es teilweise 2-3 Minuten, bis das entsprechende Icon aktiv wird.
Da mit dem neuen Abst. Bhf. Die Anzahle der aktiven Zugfahrten noch weiter steigt ( die nachrückenden Züge im Abst. Bhf. – können bis zu 6 Stück sein), wird wohl auch dieses Problem wohl eher schlimmer als besser.

Lösungsansatz 1 wäre ein noch schnellerer Rechner, aber dabei wäre ungewiss, wann auch dieser an seine Grenzen kommt.

Wir probieren derzeit den 2ten Lösungsansatz:

Zwei Rechner zu vernetzen, damit sich diese die Steuerungsaufgaben auf der Anlage teilen.

Da sind wir aber im Moment leider noch ganz am Anfang.

Vorteil dieser Lösung wäre, das man bei Bedarf die Steuerungsaufgaben zur Not auch noch auf einen dritten Rechner verteilen könnte.

Also es geht voran, aber im Moment macht die Anlage noch keinen Mucks.

Deshalb haben wir uns jetzt einen Zeitrahmen gesetzt. Wenn die Anlage bis Ende Juni nicht läuft, werden wir dieses Jahr nicht in Karlsdorf teilnehmen.


So weit zu diesem KURZEN Statusbericht….

Gruss Klaus

250

Mittwoch, 7. Juni 2017, 21:26

Hallo Klaus,

auf jeden Fall bist du einen deutlichen Schritt weiter, was die nötige Stromversorgung angeht.
Supi, dass zumindest einer der Booster-Kandidaten funzt ... (Rautenhaus-Komponente eben :thumbsup: ).

Jetzt noch nen goilen Rechner dazu und es kann losgehen.
Vllt. wird's ja doch noch was mit Karlsdorf :thumbup:

Beste MobaGrüße
Tannenzäpfle

251

Sonntag, 9. Juli 2017, 02:18

Einen schönen guten Morgen.......

Ende Juni ist rum, Anlage läuft noch nicht.
Vernetzen der Rechner ist im TrainController zwar vorgesehen, funzt aber anscheinend nicht wirklich mal grade eben so einfach.
Probieren wir (eigentlich Helmut, meine TrainController Kentnisse sind schon lange überholt) jetzt schon ein paar Wochen, ohne Erfolg.
Vernetzt sind die Rechner, reden auch schon bisschen miteinander, aber eben nur ein bisschen.
Inzwischen steht auch fest, das wir dieses Jahr in Karlsdorf nicht dabei sind. Sorry Gerhard.....

Gruss Klaus

252

Mittwoch, 6. September 2017, 23:07

Hi zusammen,
nicht das jemand denkt, da tut sich nix mehr.....
Es tut sich schon noch was aber die Vernetzung der Rechner tut nicht tuen wollen...
Helmut hat eine Esels Gedult - mir wäre da wohl schon längst der Kragen geplatzt.

Im Moment ist nur Vernetzung angesagt ( Helmut's Fachgebiet ), ich sitzt rum und dreh Däumchen....
....räum die Halle auf.....

....und warte bis die Anlage wieder die ersten Zucker macht.

Leider keine besseren Infos.

Sorry.

Gruss Klaus

253

Donnerstag, 7. September 2017, 17:49

Hallo Klaus,

trink dir ein Bier und lass dir Zeit
Gruß Ferdi

254

Sonntag, 10. September 2017, 23:04

Hi Ferdi,

habs versucht, ehrlich.
Jetzt ist's Bier alle und es tut sich noch immer nix.

grinsender Gruss
Klaus

255

Montag, 11. September 2017, 16:35

Hallo Klaus,

nimm es nicht so ernst.
Die Brauerei hat so viel davon die müssen das verkaufen :D :D :D
Gruß Ferdi